Aðalgluggi

OpenShot Video Editor hefur einn aðalglugga sem inniheldur mest af upplýsingum, hnöppum og valmyndum sem þarf til að klippa myndbandaverkefnið þitt.

Yfirlit

../_images/main-window.jpg

#

Nafn

Lýsing

1

Aðalverkfærastika

Inniheldur hnappa til að opna, vista og flytja út myndbandaverkefnið þitt.

2

Virkniflipar

Skiptu á milli Verkefnisskráa, Yfirfærslna, Áhrifa og Emojis.

3

Verkefnisskrár

Allar hljóð-, myndbands- og myndskrár sem hafa verið fluttar inn í verkefnið þitt.

4

Forskoðunargluggi

Þetta er svæðið þar sem myndbandið spilar á skjánum.

5

Tímalínustika

Þessi verkfærastika inniheldur hnappa til að festa, setja inn merkimiða, klippa, hoppa á milli merkimiða og miðja tímalínuna á spilunarhausinn. Sjá Tímalínustika.

6

Stækkunarrennibraut

Þessi rennibraut stillir tímakvarða tímalínunnar þinnar. Dragðu vinstri eða hægri brún til að stækka eða minnka. Dragðu bláa svæðið til að fletta tímalínunni til vinstri eða hægri. Klippur og yfirfærslur eru sýndar sem einfaldar ferhyrningar til að gefa þér samhengi við að stilla stækkun á ákveðnum klippum.

7

Spilunarhaus / Mælistika

Mælaborð sýnir tímakvarðann, og línan er spilunarhausinn. Spilunarhausinn táknar núverandi spilunarstöðu. Núverandi tímakóða má smella á til að slá inn nákvæman tímakóða. Haltu inni Shift takkanum meðan þú dregur spilunarhausinn til að festa hann við nálæga klippur.

8

Tímalína

Tímalínan sýnir myndbandaverkefnið þitt og hverja klippu og yfirfærslu í verkefninu. Þú getur dregið músina til að velja, færa eða eyða mörgum hlutum.

9

Sía

Síuðu listann yfir sýnilega hluti (verkefnisskrár, yfirfærslur, áhrif og emojis) með þessum hnöppum og síureit. Sláðu inn nokkrar stafir úr því sem þú ert að leita að og niðurstöðurnar birtast.

10

Spilun

Frá vinstri til hægri: Hoppa í byrjun, spóla aftur, spila/pása, flýta áfram og hoppa í enda

11

Rás

Svæði rásar sem inniheldur nafn rásar, rásavalmynd og stjórntæki fyrir hverja rás, svo sem læsingar- og lykilrammapalla tákn.

Fyrir skref-fyrir-skref leiðbeiningar um grunnnotkun OpenShot, vertu viss um að lesa Fljótleg kennsla.

Innbyggð kennsla

Þegar þú opnar OpenShot í fyrsta sinn færðu vingjarnlega innbyggða kennslu. Hún sýnir og útskýrir grunnatriðin. Með því að smella á Næsta hopparðu á næsta efni. Þú getur alltaf skoðað þessa kennslu aftur í Hjálp→Kennsla valmyndinni.

../_images/built-in-tutorial.jpg

Rásir og lög

OpenShot notar rásir til að raða myndböndum og myndum í lög. Efsta rásin er efsta lagið og neðsta rásin er neðsta lagið. Ef þú þekkir lög í myndvinnsluforriti ættir þú að vera kunnugur þessu hugtaki. OpenShot raðar lögunum og blandar þeim saman, eins og í myndvinnsluforriti. Þú getur haft ótakmarkaðan fjölda rása, en venjulega þarf einfalt myndbandsverkefni ekki fleiri en 5 rásir.

Til dæmis, ímyndaðu þér myndbandsverkefni með 3 rásum

../_images/tracks.jpg

#

Nafn

Lýsing

1

Efsta rás

Klippur á þessari rás verða alltaf efst og sýnilegar. Oft eru vatnsmerki og titlar sett á efri rásir.

2

Miðröð

Klippur í miðjunni (gætu verið sýnilegar eða ekki, eftir því hvað er fyrir ofan þær)

3

Neðsta rás

Klippur á þessari rás verða alltaf neðst. Oft eru hljóðklippur settar á neðri rásir.

Tímalínustika

../_images/timeline.jpg

Fyrir byrjendavæna yfirsýn yfir tímalínusnið (val, rásir, lykilramma og algengar vinnuflæði), sjá Tímalína.

#

Stjórnunarhópur

Lýsing

1

Bæta við rás

Bættu við nýrri rás á tímalínuna. Ný verkefni byrja með 5 rásir sjálfgefið.

2

Afturkalla / Endurtaka

Afturkalla eða endurtaka nýjustu breytingar á tímalínu.

3

Festu, Endurtímasettu, Rakvél

Festing kveikir og slökkvir á segulmagnaðri jöfnun. Tímatól gerir kleift að endurtímasetta með því að draga brúnir klippa. Rakvélartól klippir klippur á smelltum stað.

4

Bæta við merkimiða, næsti/fyrri merkimiði

Bæta við merkimiða við spilunarhaus og hoppa í fyrri eða næstu mörk merkimiða/klippa.

5

Miðja á spilunarhaus

Miðja sýnilegt tímalínusvæði um núverandi stöðu spilunarhauss.

6

Stækkunarrennibraut

Stjórna sýnilegu tímabilinu á tímalínunni. Dragðu handföngin til að stækka/minnka, dragðu miðjuna til að færa og tvísmelltu til að aðlaga tímalínuna. Þú getur einnig notað Ctrl+Scroll Wheel, eða á QWidget tímalínunni haldið Ctrl og dregið með miðmusarhnappinum fyrir mjúka stækkun.

7

Rásarrofar (Læsa, Lykilrammapallur)

Stjórntæki fyrir hverja rás, svo sem læsingar og sýnileika lykilrammapalla.

Flýtilyklaborð

Hér er listi yfir sjálfgefna flýtilykla sem OpenShot styður. Þú getur stillt þessa flýtilykla í Stillingum, sem opnast með því að velja Breyta→Stillingar úr OpenShot valmyndinni. (Á macOS, veldu OpenShot Video Editor→Preferences.) Að læra nokkra af þessum flýtilyklum getur sparað þér mikinn tíma!

Aðgerð

Flýtilykill 1

Flýtilykill 2

Flýtilykill 3

Um OpenShot

Ctrl+H

Bæta við merkimiða

M

Bæta við rás

Ctrl+Y

Bæta við tímalínu

Ctrl+Alt+A

Hreyfimyndatitill

Ctrl+Shift+T

Spyrja spurningar…

F4

Miðja á spilunarhaus

Shift+C

Alt+Up

Litasýn

Alt+Shift+2

Velja snið

Ctrl+Alt+P

Hreinsa allan skyndiminni

Ctrl+Shift+ESC

Hreinsa sögu

Ctrl+Shift+H

Eyða hagræddu myndböndunum

Ctrl+Shift+O

Hreinsa gögn bylgjulaga sýningar

Ctrl+Shift+W

Afrita

Ctrl+C

Klippa

Ctrl+X

Eyða atriði

Delete

Backspace

Eyða atriði (bylgjuhrif)

Shift+Delete

Upplýsingasýn

Ctrl+Page Up

Gjöf

F7

Afrita

Ctrl+Shift+/

Breyta titli

Alt+T

Flytja út valin skjöl

Ctrl+Shift+E

Flytja út myndband / miðil

Ctrl+E

Ctrl+M

Flýta áfram

L

Skráareiginleikar

Alt+I

Ctrl+Double Click

Allskjár

F11

Flytja inn skrár…

Ctrl+I

Setja inn lykilrammu

Alt+Shift+K

Vertu þátt í samfélagi okkar…

F5

Fara í enda

End

Fara í byrjun

Home

Byrja kennslu

F2

Nýtt verkefni

Ctrl+N

Næsta ramma

Right

.

Næsti merkimiði

Shift+M

Alt+Right

Ýta til vinstri (1 rammi)

Ctrl+Left

Ýta til vinstri (5 rammar)

Shift+Ctrl+Left

Ýta til hægri (1 rammi)

Ctrl+Right

Ýta til hægri (5 rammar)

Shift+Ctrl+Right

Opna hjálparinnihald

F1

Opna verkefni…

Ctrl+O

Líma

Ctrl+V

Spila/Pása rofi

Space

Up

Down

Stillingar

Ctrl+P

Forskoða skrá

Alt+P

Double Click

Fyrri rammi

Left

,

Fyrri merkimiði

Ctrl+Shift+M

Alt+Left

Eiginleikar

U

Hætta

Ctrl+Q

Röndunarrofi

C

B

R

Endurtaka

Ctrl+Shift+Z

Tilkynna villu…

F3

Spóla aftur

J

Vista núverandi ramma

Ctrl+Shift+Y

Vista núverandi ramma

Ctrl+Shift+Y

Vista verkefni

Ctrl+S

Vista verkefni sem…

Ctrl+Shift+S

Velja allt

Ctrl+A

Velja atriði (bylgja)

Alt+A

Alt+Click

Velja ekkert

Ctrl+Shift+A

Einfalt útlit

Alt+Shift+0

Sker allt: Halda báðum hliðum

Ctrl+Shift+K

Sker allt: Halda vinstri hlið

Ctrl+Shift+J

Sker allt: Halda hægri hlið

Ctrl+Shift+L

Sker valið: Halda báðum hliðum

Ctrl+K

Sker valið: Halda vinstri hlið

Ctrl+J

Sker valið: Halda hægri hlið

Ctrl+L

Sker valið: Halda vinstri (bylgja)

W

Sker valið: Halda hægri (bylgja)

Q

Rofinn fyrir festingu

S

Skipta skrá

Alt+S

Shift+Double Click

Smámyndaskoðun

Ctrl+Page Down

Skipting á tímasetningu

T

Titill

Ctrl+T

Þýða þetta forrit…

F6

Afturkalla

Ctrl+Z

Sýna verkfærastiku

Ctrl+Shift+B

Stækka

=

Ctrl+=

Þjappa

-

Ctrl+-

Fókusa á tímalínu

\

Shift+\

Double Click

Um OpenShot

Notaðu Help→About OpenShot til að athuga útgáfu OpenShot. Smelltu á Copy við hlið útgáfunúmersins til að afrita stutta útgáfu og kerfisupplýsingar, sem er æskilegasta leiðin til að deila þessum upplýsingum þegar þú tilkynnir villu eða biður um hjálp.

Dæmi um úttak:

**OpenShot Version Info**
Version: 3.5.1-dev | libopenshot: 0.7.0
OS: Ubuntu 24.04
CPU: AMD Ryzen 7 8840HS w/ Radeon 780M Graphics (16 threads) | RAM: 15 GB
Cache: Memory, 900 MB, 905 frames, ahead 50%, pre-roll 24/48
Performance: Threads: OMP 16 | FFmpeg 16, Cards: Decode: None (0) | Encode: 0

Útsýni

Aðalgluggi OpenShot samanstendur af mörgum festum. Þessar festur eru raðaðar og festar saman í hóp sem við köllum Sýn. OpenShot inniheldur Simple View, Color View og My Views (notendaskilgreindar uppsetningar).

Einfalt útlit

Þetta er sjálfgefna sýnin og er hönnuð til að vera auðveld í notkun, sérstaklega fyrir nýja notendur. Hún inniheldur Project Files efst til vinstri, Preview Window efst til hægri, og Timeline neðst. Ef þú lokar eða flytur festu óvart geturðu fljótt endurstilla allar festur aftur á sjálfgefna staðsetningu með því að nota View->Simple View valmyndina efst á skjánum.

Litasýn

Þessi sýn einbeitir sér að litaleiðréttingu og sviðum. Hún stækkar forskoðun myndbands, felur skráarstjórnunarfestur, heldur tímalínu og eiginleikum sýnilegum, setur Color Wheels festuna hægra megin og raðar Luma Waveform og Histogram festunum saman í flipum fyrir neðan hana.

Upptökusýn

Þessi sýn einbeitir sér að því að búa til nýjar upptökur innan OpenShot. Hún sýnir Project Files, Video Preview, Timeline og Recording festuna. Properties festan er hópuð með Project Files sem flipi, svo þú getur sýnt hana úr View->Docks->Properties án þess að trufla upptökuskipulagið.

Recording festan getur tekið upp hljóð úr hljóðnema, skjáupptöku, myndband úr vefmyndavél eða samsetningar af þessum upptökugögnum. Þegar skjár og vefmyndavél eru teknar upp saman getur OpenShot sett vefmyndavélina sem mynd í mynd klippu í horninu. Þessar hornmyndavélaklippur nota venjuleg klippueiginleika eftir að þær hafa verið bættar við tímalínuna: Gravity velur hornið, Scale X og Scale Y stilla stærð hornsins, Margin býr til innfellda uppsetningarreit sem heldur myndavélinni frá skjábrúninni, og Corner Radius gefur horninu mjúka útlínu án þess að bæta við sérstöku Mask áhrifum. Sjá Eiginleikar klippu fyrir nánari upplýsingar. Sjá Upptaka fyrir fulla upptökuflæði og allar upptökuleiðir.

Mínar sýnir

Mínar sýnir leyfa þér að vista hvaða festuuppsetningu sem er sem nafngreinda uppsetningu og kalla hana fram strax. Þetta hentar vel fyrir vinnuflæði sem krefjast þess að skipta á milli mismunandi klippistillinga — til dæmis nákvæmri hljóðblöndunaruppsetningu og einbeittri litaleiðréttingaruppsetningu — án þess að þurfa að færa festur handvirkt í hvert skipti.

Hver vistuð sýn skráir staðsetningu, stærð og sýnileika hverrar festu, auk hæðar tímalínunnar. Vistaðar sýnir eru geymdar í verkefnastillingum þínum og haldast yfir fundi.

View → My Views valmyndarmöguleikar:

Valmyndarliður

Lýsing

Listi yfir notendaskilgreindar sýnir

Smelltu til að endurheimta þá uppsetningu. Virka sýnin sýnir hakmerki.

Uppfæra „[name]

Vistaðu núverandi festuuppsetningu yfir virku sýnina og skiptu henni út.

Eyða „[name]

Fjarlægja virka sýnina (spyr um staðfestingu fyrst).

Vista núverandi sýn sem…

Nefndu og vistaðu núverandi festuuppsetningu sem nýja sýn.

Dæmigerð vinnuflæði:

  1. Raðaðu festunum nákvæmlega eins og þér líkar.

  2. Opnaðu View → My Views → Save Current View As… og sláðu inn nafn (t.d. „Audio Mix“).

  3. Síðar, opnaðu View → My Views og smelltu á nafn sýnarinnar til að endurheimta þá uppsetningu strax.

  4. Ef þú breytir uppsetningunni og vilt halda breytingunum, veldu Update „Audio Mix“ til að skrifa yfir hana.

Gluggar

Hvert viðmótshluti í aðalglugga OpenShot er inni í festingu. Þessar festingar má draga og festa um allan aðalgluggann, og jafnvel hópa saman (í flipum). OpenShot mun alltaf vista uppsetningu aðalgluggans þegar þú lokar forritinu. Þegar OpenShot er ræst aftur mun það sjálfkrafa endurheimta þína sérsniðnu uppsetningu. Umfangsfestingar eru hópaðar undir View->Scopes.

Nafn glugga

Lýsing

Textar

Stjórnaðu og bættu við textum eða textalýsingum í myndbandsverkefnið þitt. Leyfir þér að búa til, breyta og stjórna textagögnum. Sjá Texti áhrif.

Áhrif

Skoðaðu og notaðu myndbands- og hljóðáhrif á myndbandsklippur þínar. Inniheldur síur, litabreytingar og séráhrif. Sjá Áhrif.

Lita hjólar

Breyttu stjórntækjum litahjólsins fyrir alþjóðlegt, skugga, miðtóna og hápunkt frá sérstökum festingu hægra megin.

Tákna

Bættu við táknmyndum í myndbandsverkefnið þitt. Veldu úr fjölbreyttu úrvali af táknum til að bæta myndbandsinnihald þitt.

Dreifirit

Greindu tón- og rásadreifingu núverandi forskoðunarramma.

Luma bylgjulína

Greindu birtudreifingu yfir núverandi forskoðunarramma.

Hljóðstig

Fylgstu með hljóðstigsgögnum fyrir núverandi forskoðunarramma.

Verkefnisskrár

Skoðaðu og stjórnaðu öllum fjölmiðlagögnum sem flutt hafa verið inn í verkefnið þitt. Skipuleggðu, síaðu og merkjaðu myndbands-, hljóð- og myndaskrár. Sjá Skrár.

Eiginleikar

Skoðaðu og breyttu eiginleikum valins áhrifa, umbreytingar eða klippu. Stilltu stillingar eins og lengd, stærð, staðsetningu o.s.frv. Sjá Eiginleikar klippu.

Upptaka

Taktu upp hljóð úr hljóðnema, skjámyndband, vefmyndavélarmyndband eða samsett upptökur. Sjá Upptaka.

Umbreytingar

Skoðaðu og notaðu umbreytingar milli myndbandsklippa. Veldu úr fjölbreyttu úrvali umbreytinga til að búa til mjúkar breytingar milli senna. Sjá Yfirfærslur.

Forskoðun myndbands

Forskoðaðu núverandi stöðu myndbandsverkefnisins þíns. Leyfir þér að spila og endurskoða breytingar í rauntíma. Sjá Spilun.

Ef þú hefur óvart lokað eða fært festingu og finnur hana ekki lengur, eru nokkrar einfaldar lausnir. Fyrst getur þú notað valmöguleikann View->Simple View efst á skjánum til að endurheimta útlitið í sjálfgefna stöðu. Eða þú getur notað valmyndina View->Docks->… til að sýna eða fela ákveðnar festingar í aðalglugganum.