Главное окно

OpenShot Video Editor имеет одно главное окно, которое содержит большую часть информации, кнопок и меню, необходимых для редактирования вашего видео проекта.

Обзор

../_images/main-window.jpg

№

Имя

Описание

1

Главная панель инструментов

Содержит кнопки для открытия, сохранения и экспорта вашего видео проекта.

2

Вкладки функций

Переключение между файлами проекта, переходами, эффектами и эмодзи.

3

Файлы проекта

Все аудио-, видео- и графические файлы, импортированные в ваш проект.

4

Окно предварительного просмотра

Это область, где видео будет воспроизводиться на экране.

5

Панель инструментов таймлайна

Эта панель содержит кнопки для привязки, вставки маркеров, резки лезвием, перехода между маркерами и центрирования таймлайна на позиции воспроизведения. См. Панель инструментов таймлайна.

6

Ползунок масштабирования

Этот ползунок регулирует временной масштаб вашей временной шкалы. Перетащите левый или правый край, чтобы увеличить или уменьшить масштаб. Перетащите синюю область, чтобы прокрутить временную шкалу влево или вправо без привязки. При включенной привязке левый захват привязывается к началу самого раннего клипа, а правый — к концу самого позднего клипа. Двойной щелчок подгоняет всю временную шкалу под экран или восстанавливает предыдущий масштаб. Клипы и переходы отображаются в виде простых прямоугольников, чтобы помочь вам настроить масштаб для конкретных клипов.

7

Игровая головка / Линейка

Линейка показывает временную шкалу, а линия — позицию воспроизведения. Ползунок воспроизведения отображает текущую позицию воспроизведения. Текущий таймкод можно кликнуть для ввода точного значения. Удерживайте клавишу Shift при перетаскивании ползунка, чтобы привязаться к ближайшим клипам.

8

Шкала времени

Таймлайн визуализирует ваш видео проект, а также каждый клип и переход в проекте. Вы можете выделять, перемещать или удалять несколько элементов, перетаскивая мышь.

9

Фильтр

Фильтруйте список отображаемых элементов (файлы проекта, переходы, эффекты и эмодзи) с помощью этих кнопок и текстового поля фильтра. Введите несколько букв искомого, и результаты будут показаны.

10

Воспроизведение

Слева направо: Перейти к началу, Перемотка назад, Воспроизведение/Пауза, Перемотка вперед, Перейти к концу

11

Дорожка

Область дорожки, содержащая название дорожки, меню дорожки и элементы управления для каждой дорожки, такие как иконки блокировки и панели ключевых кадров.

Для пошаговых инструкций по базовому использованию OpenShot обязательно прочитайте Быстрый учебник.

Встроенное руководство

При первом запуске OpenShot вам будет предложено дружелюбное встроенное руководство. Оно продемонстрирует и объяснит основы. Нажатие Далее перейдет к следующей теме. Вы всегда можете просмотреть это руководство снова через меню Справка→Руководство.

../_images/built-in-tutorial.jpg

Дорожки и слои

OpenShot использует дорожки для наложения видео и изображений. Верхняя дорожка — это верхний слой, а нижняя дорожка — нижний слой. Если вы знакомы со слоями в приложениях для редактирования фотографий, то этот принцип вам будет понятен. OpenShot накладывает слои и смешивает их, как в приложении для редактирования фотографий. Количество дорожек неограниченно, но обычно для простого видео проекта достаточно не более 5 дорожек.

Например, представьте видео проект с 3 дорожками

../_images/tracks.jpg

№

Имя

Описание

1

Верхняя дорожка

Клипы на этой дорожке всегда будут сверху и видимы. Часто водяные знаки и заголовки размещаются на верхних дорожках.

2

Средняя дорожка

Клипы на средней дорожке (могут быть видимы или нет, в зависимости от того, что находится выше)

3

Нижняя дорожка

Клипы на этой дорожке всегда будут снизу. Часто аудиоклипы размещаются на нижних дорожках.

Панель инструментов таймлайна

../_images/timeline.jpg

Для ознакомления с редактированием временной шкалы (выбор, дорожки, ключевые кадры и распространённые рабочие процессы) для начинающих смотрите Шкала времени.

№

Группа управления

Описание

1

Добавить дорожку

Добавить новую дорожку на таймлайн. Новые проекты по умолчанию начинаются с 5 дорожек.

2

Отменить / Повторить

Отмените или повторите последние изменения на временной шкале.

3

Привязка, Изменение времени, Лезвие

Привязка включает магнитное выравнивание. Инструмент времени позволяет изменять время, перетаскивая края клипа. Инструмент лезвия предварительно просматривает и режет в позиции направляющей; нажмите Esc для выхода.

4

Добавить маркер, Следующий/Предыдущий маркер

Добавьте маркер на позицию воспроизведения и перейдите к предыдущему или следующему маркеру/границам клипа.

5

Центрировать по позиции воспроизведения

Центрируйте видимую область временной шкалы вокруг текущей позиции воспроизведения.

6

Ползунок масштабирования

Управляйте видимым диапазоном временной шкалы. Перетаскивайте ручки для увеличения/уменьшения масштаба, перетаскивайте центр для панорамирования, и дважды щелкните, чтобы подогнать временную шкалу. Также можно использовать Ctrl+Колесо прокрутки, или на временной шкале QWidget удерживать Ctrl и перетаскивать средней кнопкой мыши для плавного масштабирования.

7

Переключатели дорожки (Блокировка, Панель ключевых кадров)

Элементы управления для каждой дорожки, такие как блокировка и видимость панели ключевых кадров.

Распространённые сочетания клавиш

Несколько сочетаний клавиш помогут вам ориентироваться в OpenShot и быстро редактировать. Сочетания для выбора и редактирования на временной шкале работают, когда временная шкала в фокусе клавиатуры. Используйте Tab / Shift+Tab для перехода между элементами управления и заголовками вкладок. Нажмите Space или Enter на выделенном заголовке вкладки, чтобы выбрать её панель и перейти к первому элементу управления.

Действие

Сочетание клавиш

Воспроизведение / пауза

Пробел

Фокус на временной шкале

Shift+3

Предыдущий / следующий кадр

Left / Right

Фокус на файлах проекта / добавить выбранные ресурсы на позицию воспроизведения

Shift+1, затем Ctrl+Enter

Выбрать предыдущий / следующий клип или переход

Ctrl+Left / Ctrl+Right

Сдвинуть выделение на один кадр

, / .

Разделить выбранные клипы на позиции воспроизведения

Ctrl+K

Отменить

Ctrl+Z

Сохранить проект

Ctrl+S

См. Сочетания клавиш для полного справочника, редактирования временной шкалы с клавиатуры и сравнения распространённых сочетаний клавиш в других редакторах. Настройте сочетания в Настройки → Клавиатура.

Уведомления

OpenShot может показывать уведомление в верхней части окна, когда доступна новая версия. Выберите Обновить, чтобы открыть страницу загрузки, или закройте уведомление, чтобы скрыть его для этой версии. Вы также можете открыть страницу загрузки через Справка → Доступно обновление или нажать F9, когда доступно обновление.

После первого успешного экспорта в каждой версии OpenShot появляется уведомление с приглашением оставить отзыв после закрытия окна экспорта. Опрос необязателен. Вы можете открыть его из уведомления или отклонить приглашение. В любое время выберите Справка → Оставить отзыв или нажмите F8, чтобы поделиться своим мнением.

О программе OpenShot

Используйте Справка→О программе OpenShot, чтобы проверить версию OpenShot. Нажмите Копировать рядом с номером версии, чтобы скопировать краткий отчет о версии и системе, включая способ установки OpenShot. Это полезный способ поделиться информацией при сообщении об ошибке или запросе помощи.

Пример вывода:

**OpenShot Version Info**
Version: 4.0.1 | libopenshot: 1.0.1
Distribution: appimage | Official distribution: yes
OS: Ubuntu 24.04
CPU: AMD Ryzen 7 8840HS w/ Radeon 780M Graphics (16 threads) | RAM: 15 GB
Cache: Memory, 900 MB, 905 frames, ahead 50%, pre-roll 24/48
Performance: Threads: OMP 16 | FFmpeg 16, Cards: Decode: None (0) | Encode: 0

Виды

Главное окно OpenShot состоит из нескольких панелей. Эти панели расположены и закреплены вместе в группу, которую мы называем Видом. OpenShot включает Простой режим, Цветовой режим и Мои виды (пользовательские макеты).

Простой вид

Это стандартный вид, разработанный для удобства, особенно для новых пользователей. Он содержит Файлы проекта в верхнем левом углу, Окно предпросмотра в верхнем правом и Шкала времени внизу. Если вы случайно закроете или переместите панель, вы можете быстро сбросить все панели в их стандартное положение через меню Вид->Простой режим в верхней части экрана.

Цветовой режим

Этот вид ориентирован на цветокоррекцию и осциллографы. Он увеличивает окно предпросмотра видео, скрывает панели управления файлами, оставляет видимыми таймлайн и свойства, размещает панель Цветовые колеса справа и объединяет панели Luma Waveform и Гистограмма во вкладки под ней.

Режим записи

Этот вид ориентирован на создание новых записей внутри OpenShot. Он показывает Файлы проекта, Предпросмотр видео, Шкала времени и панель Запись. Панель Свойства сгруппирована с Файлами проекта во вкладке, поэтому вы можете показать её через Вид->Панели->Свойства, не нарушая макет записи.

Панель Запись может записывать звук с микрофона, захват экрана, видео с веб-камеры или их комбинации. При одновременной записи экрана и веб-камеры OpenShot может разместить веб-камеру в углу как картинку в картинке. Эти угловые клипы камеры используют обычные свойства клипа после добавления на таймлайн: Gravity выбирает угол, Scale X и Scale Y задают размер угла, Margin создает отступ, чтобы камера не касалась края экрана, а Corner Radius скругляет углы клипа без добавления отдельного эффекта Маски. Подробнее см. Свойства клипа. Полный рабочий процесс записи и все опции источников — в Запись.

Мои виды

Мои виды позволяют сохранять любое расположение панелей как именованный макет и мгновенно его восстанавливать. Это идеально для рабочих процессов, требующих переключения между разными режимами редактирования — например, подробной аудиосмесью и сосредоточенной цветокоррекцией — без необходимости вручную переставлять панели каждый раз.

Каждый сохранённый вид фиксирует положение, размер и видимость каждой панели, а также высоту таймлайна. Сохранённые виды хранятся в настройках проекта и сохраняются между сессиями.

Опции меню Вид → Мои виды:

Пункт меню

Описание

Список пользовательских видов

Нажмите, чтобы восстановить этот макет. Текущий активный вид отмечен галочкой.

Обновить «[name]»

Сохранить текущее расположение панелей поверх активного вида, заменив его.

Удалить «[name]»

Удалить активный вид (с предварительным подтверждением).

Сохранить текущий вид как…

Назовите и сохраните текущее расположение панелей как новый вид.

Типичный рабочий процесс:

  1. Расположите панели так, как вам удобно.

  2. Откройте Вид → Мои виды → Сохранить текущий вид как… и введите имя (например, «Аудиосмесь»).

  3. Позже откройте Вид → Мои виды и нажмите имя вида, чтобы мгновенно восстановить этот макет.

  4. Если вы измените макет и хотите сохранить изменения, выберите Обновить «Аудиосмесь», чтобы перезаписать его.

Доки

Каждый виджет в главном окне OpenShot находится в панели. Эти панели можно перетаскивать и закреплять по всему главному окну, а также группировать вместе (вкладками). OpenShot всегда сохраняет расположение панелей главного окна при выходе из программы. При повторном запуске OpenShot ваше пользовательское расположение панелей будет восстановлено автоматически. Панели Scope сгруппированы в разделе View->Scopes.

Название дока

Описание

Субтитры

Управляйте и добавляйте субтитры или титры в ваш видео проект. Позволяет создавать, редактировать и управлять данными субтитров. См. эффект Субтитр.

Эффекты

Просматривайте и применяйте видео- и аудиоэффекты к вашим видеоклипам. Включает фильтры, цветокоррекцию и спецэффекты. См. Эффекты.

Цветовые колеса

Редактируйте элементы управления цветокоррекцией для глобальных настроек, теней, средних тонов и светлых участков из специальной панели справа.

Эмодзи

Добавляйте графику эмодзи в ваш видео проект. Выбирайте из множества эмодзи для улучшения вашего видео.

Гистограмма

Анализируйте тональное и канальное распределение текущего кадра предпросмотра.

Волновая форма яркости

Анализируйте распределение яркости по текущему кадру предпросмотра.

Уровни звука

Отслеживайте данные уровня звука для текущего кадра предпросмотра.

Файлы проекта

Просматривайте и управляйте всеми медиафайлами, импортированными в ваш проект. Организуйте, фильтруйте и помечайте видео-, аудио- и графические файлы. См. Файлы.

Свойства

Просматривайте и редактируйте свойства выбранного эффекта, перехода или клипа. Настраивайте параметры, такие как длительность, размер, позиция и др. См. Свойства клипа.

Запись

Записывайте звук с микрофона, видео с экрана, веб-камеры или комбинированные записи. См. Запись.

Переходы

Просматривайте и применяйте переходы между видеоклипами. Выбирайте из множества переходов для плавного смены сцен. См. Переходы.

Предварительный просмотр видео

Просматривайте текущее состояние вашего видео проекта. Позволяет воспроизводить и просматривать правки в реальном времени. См. Воспроизведение.

Если вы случайно закрыли или переместили панель и больше не можете её найти, есть несколько простых решений. Во-первых, вы можете использовать пункт меню View->Simple View в верхней части экрана, чтобы восстановить вид по умолчанию. Или вы можете использовать меню View->Docks->…, чтобы показать или скрыть определённые панели в главном окне.