Hoofdvenster
OpenShot Video Editor heeft één hoofdvenster dat het grootste deel van de informatie, knoppen en menu’s bevat die nodig zijn om je videoproject te bewerken.
Overzicht
# |
Naam |
Beschrijving |
|---|---|---|
1 |
Hoofdwerkbalk |
Bevat knoppen om je videoproject te openen, op te slaan en te exporteren. |
2 |
Functietabbladen |
Schakel tussen Projectbestanden, Overgangen, Effecten en Emoji’s. |
3 |
Projectbestanden |
Alle audio-, video- en afbeeldingsbestanden die in je project zijn geïmporteerd. |
4 |
Voorbeeldvenster |
Dit is het gebied waar de video op het scherm wordt afgespeeld. |
5 |
Tijdlijnwerkbalk |
Deze werkbalk bevat knoppen voor het vastklikken, invoegen van markers, snijmes, springen tussen markers en het centreren van de tijdlijn op de afspeelkop. Zie Tijdlijnwerkbalk. |
6 |
Zoomschuifregelaar |
Met deze schuifregelaar pas je de tijdschaal van je tijdlijn aan. Sleep de linker- of rechterrand om in of uit te zoomen. Sleep het blauwe gebied om de tijdlijn naar links of rechts te scrollen. Clips en overgangen worden weergegeven als eenvoudige rechthoeken, zodat je context hebt bij het aanpassen van de zoom op specifieke clips. |
7 |
Afspeelkop / Liniaal |
De liniaal toont de tijdschaal en de lijn is de afspeelkop. De afspeelkop geeft de huidige afspeelpositie weer. Op de huidige tijdcode kan worden geklikt om een exacte tijdcode in te voeren. Houd de Shift-toets ingedrukt terwijl u de afspeelkop sleept om vast te klampen aan nabijgelegen clips. |
8 |
Tijdlijn |
De tijdlijn visualiseert je videoproject en elke clip en overgang daarin. Je kunt met de muis slepen om meerdere items te selecteren, verplaatsen of verwijderen. |
9 |
Filter |
Filter de lijst met getoonde items (projectbestanden, overgangen, effecten en emoji’s) met deze knoppen en het filtertekstvak. Voer een paar letters in van wat je zoekt, en de resultaten worden getoond. |
10 |
Afspelen |
Van links naar rechts: Naar begin springen, Terugspoelen, Afspelen/Pauzeren, Snel vooruit, en Naar einde springen |
11 |
Spoor |
Spoorgebied met de spoornaam, spoormenu en per-spoorbedieningselementen zoals vergrendel- en keyframe-paneeliconen. |
Voor stapsgewijze instructies over het basisgebruik van OpenShot, lees zeker de Snelle handleiding.
Ingebouwde tutorial
Wanneer je OpenShot voor het eerst start, krijg je een vriendelijke ingebouwde tutorial te zien. Deze demonstreert en legt de basisprincipes uit. Klikken op Volgende gaat naar het volgende onderwerp. Je kunt deze tutorial altijd opnieuw bekijken via het menu Help→Tutorial.
Sporen & Lagen
OpenShot gebruikt sporen om video’s en afbeeldingen te stapelen. Het bovenste spoor is de bovenste laag, en het onderste spoor is de onderste laag. Als je bekend bent met lagen in een fotobewerkingsprogramma, is dit concept herkenbaar. OpenShot stapelt de lagen en mengt ze samen, net als een fotobewerkingsprogramma. Je kunt een onbeperkt aantal sporen hebben, maar meestal heeft een eenvoudig videoproject niet meer dan 5 sporen nodig.
Stel je bijvoorbeeld een videoproject met 3 sporen voor
# |
Naam |
Beschrijving |
|---|---|---|
1 |
Bovenste spoor |
Clips op dit spoor staan altijd bovenaan en zijn zichtbaar. Vaak worden watermerken en titels op hogere sporen geplaatst. |
2 |
Middelste spoor |
Clips in het midden (wel of niet zichtbaar, afhankelijk van wat er boven ligt) |
3 |
Onderste spoor |
Clips op dit spoor staan altijd onderaan. Vaak worden audioclips op lagere sporen geplaatst. |
Tijdlijnwerkbalk
Voor een beginnersvriendelijk overzicht van tijdlijnbewerking (selectie, sporen, keyframes en veelvoorkomende workflows), zie Tijdlijn.
# |
Bedieningsgroep |
Beschrijving |
|---|---|---|
1 |
Spoor toevoegen |
Voeg een nieuw spoor toe aan de tijdlijn. Nieuwe projecten starten standaard met 5 sporen. |
2 |
Ongedaan maken / Opnieuw |
Maak je laatste tijdlijnbewerkingen ongedaan of opnieuw. |
3 |
Magnetisch, Her-timing, Scheermes |
Magnetisch schakelt magnetische uitlijning in of uit. Het Timing-gereedschap maakt her-timing mogelijk door clipranden te slepen. Het Scheermes-gereedschap knipt clips op de aangeklikte positie. |
4 |
Marker toevoegen, Volgende/Vorige Marker |
Voeg een marker toe bij de afspeelkop en spring naar de vorige of volgende marker/clipgrenzen. |
5 |
Centreer op Afspeelkop |
Centreer het zichtbare tijdlijngebied rond de huidige afspeelkoppositie. |
6 |
Zoomschuifregelaar |
Beheer het zichtbare tijdlijnbereik. Sleep de handgrepen om in/uit te zoomen, sleep het midden om te pannen, en dubbelklik om de tijdlijn passend te maken. Je kunt ook Ctrl+Scroll Wheel gebruiken, of op de QWidget-tijdlijn Ctrl ingedrukt houden en met de middelste muisknop slepen voor vloeiend zoomen. |
7 |
Spoor-schakelaars (Vergrendelen, Keyframe-paneel) |
Per-spoorbedieningselementen zoals vergrendeling en zichtbaarheid van het keyframe-paneel. |
Toetsenbord Sneltoetsen
Hier is een lijst van de standaard toetsenbord sneltoetsen die OpenShot ondersteunt. Je kunt deze sneltoetsen configureren in het voorkeurenvenster, dat je opent door Bewerken→Voorkeuren te selecteren in de OpenShot menubalk. (Op macOS kies je OpenShot Video Editor→Voorkeuren.) Het leren van een paar van deze sneltoetsen kan je veel tijd besparen!
Actie |
Sneltoets 1 |
Sneltoets 2 |
Sneltoets 3 |
|---|---|---|---|
Over OpenShot |
Ctrl+H |
||
Marker Toevoegen |
M |
||
Spoor toevoegen |
Ctrl+Y |
||
Toevoegen aan Tijdlijn |
Ctrl+Alt+A |
||
Geanimeerde Titel |
Ctrl+Shift+T |
||
Stel een Vraag… |
F4 |
||
Centreer op Afspeelkop |
Shift+C |
Alt+Omhoog |
|
Kleurweergave |
Alt+Shift+2 |
||
Kies Profiel |
Ctrl+Alt+P |
||
Wis Alle Cache |
Ctrl+Shift+ESC |
||
Wis Geschiedenis |
Ctrl+Shift+H |
||
Geoptimaliseerde video’s verwijderen |
Ctrl+Shift+O |
||
Wis Golfvormweergavegegevens |
Ctrl+Shift+W |
||
Kopiëren |
Ctrl+C |
||
Knippen |
Ctrl+X |
||
Item Verwijderen |
Delete |
Backspace |
|
Item Verwijderen (Ripple) |
Shift+Delete |
||
Details Weergave |
Ctrl+Page Up |
||
Doneren |
F7 |
||
Dupliceren |
Ctrl+Shift+/ |
||
Titel Bewerken |
Alt+T |
||
Geselecteerde Bestanden Exporteren |
Ctrl+Shift+E |
||
Video / Media Exporteren |
Ctrl+E |
Ctrl+M |
|
Sneller Vooruit |
L |
||
Bestandseigenschappen |
Alt+I |
Ctrl+Dubbelklik |
|
Volledig Scherm |
F11 |
||
Bestanden Importeren… |
Ctrl+I |
||
Keyframe Invoegen |
Alt+Shift+K |
||
Word lid van onze community… |
F5 |
||
Ga naar het einde |
End |
||
Ga naar het begin |
Home |
||
Start tutorial |
F2 |
||
Nieuw project |
Ctrl+N |
||
Volgend frame |
Rechts |
. |
|
Volgende Marker |
Shift+M |
Alt+Rechts |
|
Verschuif naar links (1 frame) |
Ctrl+Links |
||
Verschuif naar links (5 frames) |
Shift+Ctrl+Links |
||
Verschuif naar rechts (1 frame) |
Ctrl+Rechts |
||
Verschuif naar rechts (5 frames) |
Shift+Ctrl+Rechts |
||
Help-inhoud openen |
F1 |
||
Project openen… |
Ctrl+O |
||
Plakken |
Ctrl+V |
||
Afspelen/Pauzeren wisselen |
Spatie |
Omhoog |
Omlaag |
Voorkeuren |
Ctrl+P |
||
Bestand bekijken |
Alt+P |
Dubbelklik |
|
Vorige frame |
Links |
, |
|
Vorige Marker |
Ctrl+Shift+M |
Alt+Links |
|
Eigenschappen |
U |
||
Afsluiten |
Ctrl+Q |
||
Scheermes wisselen |
C |
B |
R |
Opnieuw |
Ctrl+Shift+Z |
||
Meld een fout… |
F3 |
||
Terugspoelen |
J |
||
Huidig frame opslaan |
Ctrl+Shift+Y |
||
Huidig frame opslaan |
Ctrl+Shift+Y |
||
Project opslaan |
Ctrl+S |
||
Project opslaan als… |
Ctrl+Shift+S |
||
Alles selecteren |
Ctrl+A |
||
Item selecteren (rimpeling) |
Alt+A |
Alt+Klik |
|
Niets selecteren |
Ctrl+Shift+A |
||
Eenvoudige weergave |
Alt+Shift+0 |
||
Alles snijden: beide zijden behouden |
Ctrl+Shift+K |
||
Alles snijden: linkerkant behouden |
Ctrl+Shift+J |
||
Alles snijden: rechterkant behouden |
Ctrl+Shift+L |
||
Geselecteerd snijden: beide zijden behouden |
Ctrl+K |
||
Geselecteerd snijden: linkerkant behouden |
Ctrl+J |
||
Geselecteerd snijden: rechterkant behouden |
Ctrl+L |
||
Geselecteerd snijden: links behouden (rimpeling) |
W |
||
Geselecteerd snijden: rechts behouden (rimpeling) |
Q |
||
Magnetisch vastzetten wisselen |
S |
||
Bestand splitsen |
Alt+S |
Shift+Dubbelklik |
|
Miniatuurweergave |
Ctrl+Page Down |
||
Tijdschakeling Wisselen |
T |
||
Titel |
Ctrl+T |
||
Vertaal deze applicatie… |
F6 |
||
Ongedaan maken |
Ctrl+Z |
||
Werkbalk Weergave |
Ctrl+Shift+B |
||
Inzoomen |
= |
Ctrl+= |
|
Uitzoomen |
- |
Ctrl+- |
|
Zoom naar Tijdlijn |
\ |
Shift+\ |
Dubbelklik |
Over OpenShot
Gebruik Help→Over OpenShot om uw OpenShot-versie te controleren. Klik op Kopiëren naast het versienummer om een korte versie en systeemdetails te kopiëren, wat de voorkeursmethode is om deze informatie te delen bij het melden van een bug of het vragen om hulp.
Voorbeelduitvoer:
**OpenShot Version Info**
Version: 3.5.1-dev | libopenshot: 0.7.0
OS: Ubuntu 24.04
CPU: AMD Ryzen 7 8840HS w/ Radeon 780M Graphics (16 threads) | RAM: 15 GB
Cache: Memory, 900 MB, 905 frames, ahead 50%, pre-roll 24/48
Performance: Threads: OMP 16 | FFmpeg 16, Cards: Decode: None (0) | Encode: 0
Weergaven
Het hoofdvenster van OpenShot bestaat uit meerdere docks. Deze docks zijn gerangschikt en vastgezet in een groep die we een Weergave noemen. OpenShot bevat Eenvoudige weergave, Kleurweergave en Mijn weergaven (door gebruikers gedefinieerde indelingen).
Eenvoudige weergave
Dit is de standaard weergave en is ontworpen om gemakkelijk te gebruiken te zijn, vooral voor nieuwe gebruikers. Het bevat Projectbestanden linksboven, Voorbeeldvenster rechtsboven en Tijdlijn onderaan. Als u per ongeluk een dock sluit of verplaatst, kunt u snel alle docks terugzetten naar hun standaardlocatie via het menu Weergave->Eenvoudige weergave bovenaan het scherm.
Kleurweergave
Deze weergave richt zich op kleurcorrectie en scopes. Het vergroot de videovoorvertoning, verbergt docks voor bestandsbeheer, houdt de tijdlijn en eigenschappen zichtbaar, plaatst het Kleurwielen-dock aan de rechterkant en groepeert de Luma-golfvorm en Histogram docks samen eronder in tabbladen.
Opnameweergave
Deze weergave is gericht op het maken van nieuwe opnames binnen OpenShot. Het toont Projectbestanden, Videovoorvertoning, Tijdlijn en het Opname-dock. Het Eigenschappen-dock is gegroepeerd met Projectbestanden als een tabblad, zodat u het kunt tonen via Weergave->Docks->Eigenschappen zonder de opname-indeling te verstoren.
Het Opname-dock kan microfoon-audio, schermopname, webcamvideo of combinaties van deze bronnen opnemen. Wanneer scherm en webcam samen worden opgenomen, kan OpenShot de webcam als een hoek-beeld-in-beeld clip plaatsen. Die hoekcamera-clips gebruiken normale clip-eigenschappen nadat ze aan de tijdlijn zijn toegevoegd: Gravitatie kiest de hoek, Schaal X en Schaal Y bepalen de hoekgrootte, Marge creëert het inset-indelingsgebied dat de camera van de schermrand houdt, en Hoekstraal maakt de cameraklip afgerond zonder een apart Masker-effect toe te voegen. Zie Clipeigenschappen voor details. Zie Opname voor de volledige opnameworkflow en alle bronopties.
Mijn weergaven
Mijn weergaven stelt u in staat om elke dockindeling op te slaan als een benoemde lay-out en deze direct op te roepen. Dit is ideaal voor workflows die schakelen tussen verschillende bewerkingsmodi vereisen — bijvoorbeeld een gedetailleerde audiomixindeling en een gerichte kleurcorrectie-indeling — zonder elke keer docks handmatig te verplaatsen.
Elke opgeslagen weergave legt de positie, grootte en zichtbaarheid van elke dock vast, evenals de hoogte van de tijdlijn. Opgeslagen weergaven worden bewaard in uw projectinstellingen en blijven behouden tussen sessies.
Weergave → Mijn weergaven menu-opties:
Menu-item |
Beschrijving |
|---|---|
Lijst van door gebruikers gedefinieerde weergaven |
Klik om die indeling te herstellen. De momenteel actieve weergave toont een vinkje. |
Werk “[name]” bij |
Sla uw huidige dockindeling op over de actieve weergave en vervang deze. |
Verwijder “[name]” |
Verwijder de actieve weergave (vraagt eerst om bevestiging). |
Huidige weergave opslaan als… |
Geef een naam en sla uw huidige dockindeling op als een nieuwe weergave. |
Typische workflow:
Rangschik uw docks precies zoals u ze wilt.
Open Weergave → Mijn weergaven → Huidige weergave opslaan als… en voer een naam in (bijv. “Audio Mix”).
Open later Weergave → Mijn weergaven en klik op de weergavenaam om die indeling direct te herstellen.
Als u de indeling aanpast en de wijzigingen wilt behouden, kies dan Werk “Audio Mix” bij om deze te overschrijven.
Docks
Elk widget in het hoofdvenster van OpenShot bevindt zich in een dock. Deze docks kunnen worden versleept en vastgezet rond het hoofdvenster, en zelfs worden gegroepeerd (in tabbladen). OpenShot slaat altijd je dock-indeling van het hoofdvenster op wanneer je het programma afsluit. Bij het opnieuw starten van OpenShot wordt je aangepaste dock-indeling automatisch hersteld. Scope-docks zijn gegroepeerd onder Beeld->Scopes.
Docknaam |
Beschrijving |
|---|---|
Ondertitels |
Beheer en voeg ondertitels of bijschriften toe aan uw videoproject. Hiermee kunt u bijschriftgegevens maken, bewerken en beheren. Zie Ondertitel effect. |
Effecten |
Blader door en pas video- en audio-effecten toe op uw videoclips. Inclusief filters, kleurcorrecties en speciale effecten. Zie Effecten. |
Kleurwielen |
Bewerk de kleurgradatie-wielbediening voor globaal, schaduwen, middentonen en hooglichten vanuit een speciaal dock aan de rechterkant. |
Emoji’s |
Voeg emoji-afbeeldingen toe aan uw videoproject. Kies uit verschillende emoji’s om uw videocontent te verbeteren. |
Histogram |
Analyseer de toon- en kanaalverdeling van het huidige voorbeeldframe. |
Luma-golfvorm |
Analyseer de helderheidsverdeling over het huidige voorbeeldframe. |
Audiovolumes |
Bewaken van audiovolume-gegevens voor het huidige voorbeeldframe. |
Projectbestanden |
Bekijk en beheer alle mediabestanden die in uw project zijn geïmporteerd. Organiseer, filter en tag video-, audio- en afbeeldingsbestanden. Zie Bestanden. |
Eigenschappen |
Bekijk en bewerk de eigenschappen van een geselecteerd effect, overgang of clip. Pas instellingen aan zoals duur, grootte, positie, enzovoort. Zie Clipeigenschappen. |
Opname |
Neem microfoonaudio, schermvideo, webcamvideo of gecombineerde opnames op. Zie Opname. |
Overgangen |
Blader door en pas overgangen toe tussen videoclips. Kies uit verschillende overgangseffecten om vloeiende overgangen tussen scènes te creëren. Zie Overgangen. |
Videovoorbeeld |
Bekijk een voorbeeld van de huidige staat van uw videoproject. Hiermee kunt u uw bewerkingen in realtime afspelen en beoordelen. Zie Weergave. |
Als je per ongeluk een dock hebt gesloten of verplaatst en het niet meer kunt vinden, zijn er een paar eenvoudige oplossingen. Ten eerste kun je de menuoptie Beeld->Eenvoudige weergave bovenaan het scherm gebruiken om de weergave terug te zetten naar de standaardinstelling. Of je kunt het menu Beeld->Docks->… gebruiken om specifieke dock-widgets in het hoofdvenster te tonen of te verbergen.